rfc.dk

Cited in: RFC 3435

21 RFCs mentioned in the text of RFC 3435 (Media Gateway Control Protocol (MGCP) Version 1.0)

RFCTitleStatusDate
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1889RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550Proposed StandardJanuary 1996
1890RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551Proposed StandardJanuary 1996
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2373IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513Proposed StandardJuly 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2705Media Gateway Control Protocol (MGCP) Version 1.0M. Arango, A. Dugan, I. Elliott, C. Huitema, S. Pickett · obsoleted by RFC 3435InformationalOctober 1999
2848The PINT Service Protocol: Extensions to SIP and SDP for IP Access to Telephone Call ServicesS. Petrack, L. ConroyProposed StandardJune 2000
2974Session Announcement ProtocolM. Handley, C. Perkins, E. WhelanExperimentalOctober 2000
3015Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525Proposed StandardNovember 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002