rfc.dk

Cited in: RFC 3426

23 RFCs mentioned in the text of RFC 3426 (General Architectural and Policy Considerations)

RFCTitleStatusDate
1958Architectural Principles of the InternetB. Carpenter, Ed.InformationalJune 1996
2130The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. SvanbergInformationalApril 1997
2211Specification of the Controlled-Load Network Element ServiceJ. WroclawskiProposed StandardSeptember 1997
2212Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. GuerinProposed StandardSeptember 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2316Report of the IAB Security Architecture WorkshopS. BellovinInformationalApril 1998
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2597Assured Forwarding PHB GroupJ. Heinanen, F. Baker, W. Weiss, J. WroclawskiProposed StandardJune 1999
2914Congestion Control PrinciplesS. FloydBest Current PracticeSeptember 2000
2990Next Steps for the IP QoS ArchitectureG. HustonInformationalNovember 2000
3124The Congestion ManagerH. Balakrishnan, S. SeshanProposed StandardJune 2001
3135Performance Enhancing Proxies Intended to Mitigate Link-Related DegradationsJ. Border, M. Kojo, J. Griner, G. Montenegro, Z. ShelbyInformationalJune 2001
3168The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. BlackProposed StandardSeptember 2001
3205On the use of HTTP as a SubstrateK. Moore · obsoleted by RFC 9205Best Current PracticeFebruary 2002
3221Commentary on Inter-Domain Routing in the InternetG. HustonInformationalDecember 2001
3234Middleboxes: Taxonomy and IssuesB. Carpenter, S. BrimInformationalFebruary 2002
3238IAB Architectural and Policy Considerations for Open Pluggable Edge ServicesS. Floyd, L. DaigleInformationalJanuary 2002
3246An Expedited Forwarding PHB (Per-Hop Behavior)B. Davie, A. Charny, J.C.R. Bennet, K. Benson, J.Y. Le Boudec, W. Courtney, S. Davari, V. Firoiu, D. StiliadisProposed StandardMarch 2002
3360Inappropriate TCP Resets Considered HarmfulS. FloydBest Current PracticeAugust 2002
3403Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) DatabaseM. MeallingProposed StandardOctober 2002
3424IAB Considerations for UNilateral Self-Address Fixing (UNSAF) Across Network Address TranslationL. Daigle, Ed., IABInformationalNovember 2002
3427Change Process for the Session Initiation Protocol (SIP)A. Mankin, S. Bradner, R. Mahy, D. Willis, J. Ott, B. Rosen · obsoleted by RFC 5727Best Current PracticeDecember 2002