rfc.dk

Cited in: RFC 3403

16 RFCs mentioned in the text of RFC 3403 (Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) Database)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2141URN SyntaxR. Moats · obsoleted by RFC 8141Proposed StandardMay 1997
2168Resolution of Uniform Resource Identifiers using the Domain Name SystemR. Daniel, M. Mealling · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404ExperimentalJune 1997
2169A Trivial Convention for using HTTP in URN ResolutionR. DanielHistoricJune 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2276Architectural Principles of Uniform Resource Name ResolutionK. SollinsInformationalJanuary 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2915The Naming Authority Pointer (NAPTR) DNS Resource RecordM. Mealling, R. Daniel · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404Proposed StandardSeptember 2000
2916E.164 number and DNSP. Faltstrom · obsoleted by RFC 3761Proposed StandardSeptember 2000
3401Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDSM. MeallingInformationalOctober 2002
3402Dynamic Delegation Discovery System (DDDS) Part Two: The AlgorithmM. MeallingProposed StandardOctober 2002
3404Dynamic Delegation Discovery System (DDDS) Part Four: The Uniform Resource Identifiers (URI)M. MeallingProposed StandardOctober 2002
3405Dynamic Delegation Discovery System (DDDS) Part Five: URI.ARPA Assignment ProceduresM. MeallingBest Current PracticeOctober 2002