| 9517 | A URN Namespace for the Data Documentation Initiative (DDI)J. Wackerow | Informational | January 2024 |
| 7831 | Application Bridging for Federated Access Beyond Web (ABFAB) ArchitectureJ. Howlett, S. Hartman, H. Tschofenig, J. Schaad | Informational | May 2016 |
| 7553 | The Uniform Resource Identifier (URI) DNS Resource RecordP. Faltstrom, O. Kolkman | Informational | June 2015 |
| 6950 | Architectural Considerations on Application Features in the DNSJ. Peterson, O. Kolkman, H. Tschofenig, B. Aboba | Informational | October 2013 |
| 6116 | The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)S. Bradner, L. Conroy, K. Fujiwara | Proposed Standard | March 2011 |
| 5679 | Locating IEEE 802.21 Mobility Services Using DNSG. Bajko | Proposed Standard | December 2009 |
| 5527 | Combined User and Infrastructure ENUM in the e164.arpa TreeM. Haberler, O. Lendl, R. Stastny | Informational | May 2009 |
| 5483 | ENUM Implementation Issues and ExperiencesL. Conroy, K. Fujiwara | Informational | March 2009 |
| 5411 | A Hitchhiker's Guide to the Session Initiation Protocol (SIP)J. Rosenberg | Informational | February 2009 |
| 5278 | IANA Registration of Enumservices for Voice and Video MessagingJ. Livingood, D. Troshynski | Proposed Standard | July 2008 |
| 5134 | A Uniform Resource Name Namespace for the EPCglobal Electronic Product Code (EPC) and Related StandardsM. Mealling | Informational | January 2008 |
| 4958 | A Framework for Supporting Emergency Telecommunications Services (ETS) within a Single Administrative DomainK. Carlberg | Informational | July 2007 |
| 4848 | Domain-Based Application Service Location Using URIs and the Dynamic Delegation Discovery Service (DDDS)L. Daigle | Proposed Standard | April 2007 |
| 4769 | IANA Registration for an Enumservice Containing Public Switched Telephone Network (PSTN) Signaling InformationJ. Livingood, R. Shockey | Proposed Standard | November 2006 |
| 4415 | IANA Registration for Enumservice VoiceR. Brandner, L. Conroy, R. Stastny | Proposed Standard | February 2006 |
| 4355 | IANA Registration for Enumservices email, fax, mms, ems, and smsR. Brandner, L. Conroy, R. Stastny | Proposed Standard | January 2006 |
| 4238 | Voice Message Routing ServiceG. Vaudreuil | Proposed Standard | October 2005 |
| 4095 | Attaching Meaning to Solicitation Class KeywordsC. Malamud | Proposed Standard | May 2005 |
| 4002 | IANA Registration for Enumservice 'web' and 'ft'R. Brandner, L. Conroy, R. Stastny | Proposed Standard | February 2005 |
| 3958 | Domain-Based Application Service Location Using SRV RRs and the Dynamic Delegation Discovery Service (DDDS)L. Daigle, A. Newton | Proposed Standard | January 2005 |
| 3824 | Using E.164 numbers with the Session Initiation Protocol (SIP)J. Peterson, H. Liu, J. Yu, B. Campbell | Informational | June 2004 |
| 3761 | The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)P. Faltstrom, M. Mealling · obsoleted by RFC 6116, RFC 6117 | Proposed Standard | April 2004 |
| 3553 | An IETF URN Sub-namespace for Registered Protocol ParametersM. Mealling, L. Masinter, T. Hardie, G. Klyne | Best Current Practice | June 2003 |
| 3499 | Request for Comments Summary RFC Numbers 3400-3499S. Ginoza | Informational | December 2003 |
| 3467 | Role of the Domain Name System (DNS)J. Klensin | Informational | March 2003 |
| 3406 | Uniform Resource Names (URN) Namespace Definition MechanismsL. Daigle, D. van Gulik, R. Iannella, P. Faltstrom · obsoleted by RFC 8141 | Best Current Practice | October 2002 |
| 3405 | Dynamic Delegation Discovery System (DDDS) Part Five: URI.ARPA Assignment ProceduresM. Mealling | Best Current Practice | October 2002 |
| 3404 | Dynamic Delegation Discovery System (DDDS) Part Four: The Uniform Resource Identifiers (URI)M. Mealling | Proposed Standard | October 2002 |
| 3403 | Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) DatabaseM. Mealling | Proposed Standard | October 2002 |
| 3402 | Dynamic Delegation Discovery System (DDDS) Part Two: The AlgorithmM. Mealling | Proposed Standard | October 2002 |