rfc.dk

Cited in: RFC 3384

12 RFCs mentioned in the text of RFC 3384 (Lightweight Directory Access Protocol (version 3) Replication Requirements)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2253Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished NamesM. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514Proposed StandardDecember 1997
2254The String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 4510, RFC 4515Proposed StandardDecember 1997
2255The LDAP URL FormatT. Howes, M. Smith · obsoleted by RFC 4510, RFC 4516Proposed StandardDecember 1997
2256A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523Proposed StandardDecember 1997
2596Use of Language Codes in LDAPM. Wahl, T. Howes · obsoleted by RFC 3866Proposed StandardMay 1999
2828Internet Security GlossaryR. Shirey · obsoleted by RFC 4949InformationalMay 2000
2829Authentication Methods for LDAPM. Wahl, H. Alvestrand, J. Hodges, R. Morgan · obsoleted by RFC 4510, RFC 4513Proposed StandardMay 2000
2830Lightweight Directory Access Protocol (v3): Extension for Transport Layer SecurityJ. Hodges, R. Morgan, M. Wahl · obsoleted by RFC 4510, RFC 4511, RFC 4513Proposed StandardMay 2000
2849The LDAP Data Interchange Format (LDIF) - Technical SpecificationG. GoodProposed StandardJune 2000