Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3370
16 RFCs mentioned in the text of RFC 3370 (Cryptographic Message Syntax (CMS) Algorithms)
RFC
Title
Status
Date
1321
The MD5 Message-Digest Algorithm
R. Rivest
Informational
April 1992
1750
Randomness Recommendations for Security
D. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086
Informational
December 1994
2104
HMAC: Keyed-Hashing for Message Authentication
H. Krawczyk, M. Bellare, R. Canetti
Informational
February 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2268
A Description of the RC2(r) Encryption Algorithm
R. Rivest
Informational
March 1998
2313
PKCS #1: RSA Encryption Version 1.5
B. Kaliski · obsoleted by RFC 2437
Informational
March 1998
2437
PKCS #1: RSA Cryptography Specifications Version 2.0
B. Kaliski, J. Staddon · obsoleted by RFC 3447
Informational
October 1998
2630
Cryptographic Message Syntax
R. Housley · obsoleted by RFC 3369, RFC 3370
Proposed Standard
June 1999
2631
Diffie-Hellman Key Agreement Method
E. Rescorla
Proposed Standard
June 1999
2898
PKCS #5: Password-Based Cryptography Specification Version 2.0
B. Kaliski · obsoleted by RFC 8018
Informational
September 2000
3217
Triple-DES and RC2 Key Wrapping
R. Housley
Informational
December 2001
3218
Preventing the Million Message Attack on Cryptographic Message Syntax
E. Rescorla
Informational
January 2002
3269
Author Guidelines for Reliable Multicast Transport (RMT) Building Blocks and Protocol Instantiation documents
R. Kermode, L. Vicisano
Informational
May 2002
3279
Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
L. Bassham, W. Polk, R. Housley
Proposed Standard
May 2002
3280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
R. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280
Proposed Standard
May 2002
3369
Cryptographic Message Syntax (CMS)
R. Housley · obsoleted by RFC 3852
Proposed Standard
September 2002
RFC 3370