rfc.dk

Cited in: RFC 3367

8 RFCs mentioned in the text of RFC 3367 (Common Name Resolution Protocol (CNRP))

RFCTitleStatusDate
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
1893Enhanced Mail System Status CodesG. Vaudreuil · obsoleted by RFC 3463Proposed StandardJanuary 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2141URN SyntaxR. Moats · obsoleted by RFC 8141Proposed StandardMay 1997
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3368The 'go' URI Scheme for the Common Name Resolution ProtocolM. MeallingProposed StandardAugust 2002