rfc.dk

Cited in: RFC 3305

16 RFCs mentioned in the text of RFC 3305 (Report from the Joint W3C/IETF URI Planning Interest Group: Uniform Resource Identifiers (URIs), URLs, and Uniform Resource Names (URNs): Clarifications and Recommendations)

RFCTitleStatusDate
2276Architectural Principles of Uniform Resource Name ResolutionK. SollinsInformationalJanuary 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2611URN Namespace Definition MechanismsL. Daigle, D. van Gulik, R. Iannella, P. Faltstrom · obsoleted by RFC 3406Best Current PracticeJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2648A URN Namespace for IETF DocumentsR. MoatsInformationalAugust 1999
2717Registration Procedures for URL Scheme NamesR. Petke, I. King · obsoleted by RFC 4395Best Current PracticeNovember 1999
2718Guidelines for new URL SchemesL. Masinter, H. Alvestrand, D. Zigmond, R. Petke · obsoleted by RFC 4395InformationalNovember 1999
3043The Network Solutions Personal Internet Name (PIN): A URN Namespace for People and OrganizationsM. MeallingInformationalJanuary 2001
3044Using The ISSN (International Serial Standard Number) as URN (Uniform Resource Names) within an ISSN-URN NamespaceS. Rozenfeld · obsoleted by RFC 8254HistoricJanuary 2001
3061A URN Namespace of Object IdentifiersM. MeallingInformationalFebruary 2001
3085URN Namespace for NewsML ResourcesA. Coates, D. Allen, D. Rivers-MooreInformationalMarch 2001
3120A URN Namespace for XML.orgK. Best, N. WalshInformationalJune 2001
3121A URN Namespace for OASISK. Best, N. WalshInformationalJune 2001
3151A URN Namespace for Public IdentifiersN. Walsh, J. Cowan, P. GrossoInformationalAugust 2001
3187Using International Standard Book Numbers as Uniform Resource NamesJ. Hakala, H. Walravens · obsoleted by RFC 8254HistoricOctober 2001
3188Using National Bibliography Numbers as Uniform Resource NamesJ. Hakala · obsoleted by RFC 8458InformationalOctober 2001