rfc.dk

Cited in: RFC 3297

20 RFCs mentioned in the text of RFC 3297 (Content Negotiation for Messaging Services based on Email)

RFCTitleStatusDate
1891SMTP Service Extension for Delivery Status NotificationsK. Moore · obsoleted by RFC 3461Proposed StandardJanuary 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2295Transparent Content Negotiation in HTTPK. Holtman, A. MutzExperimentalMarch 1998
2298An Extensible Message Format for Message Disposition NotificationsR. Fajman · obsoleted by RFC 3798Proposed StandardMarch 1998
2301File Format for Internet FaxL. McIntyre, S. Zilles, R. Buckley, D. Venable, G. Parsons, J. Rafferty · obsoleted by RFC 3949Proposed StandardMarch 1998
2305A Simple Mode of Facsimile Using Internet MailK. Toyoda, H. Ohno, J. Murai, D. Wing · obsoleted by RFC 3965Proposed StandardMarch 1998
2506Media Feature Tag Registration ProcedureK. Holtman, A. Mutz, T. HardieBest Current PracticeMarch 1999
2530Indicating Supported Media Features Using Extensions to DSN and MDND. WingProposed StandardMarch 1999
2532Extended Facsimile Using Internet MailL. Masinter, D. WingProposed StandardMarch 1999
2533A Syntax for Describing Media Feature SetsG. KlyneProposed StandardMarch 1999
2542Terminology and Goals for Internet FaxL. MasinterInformationalMarch 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2703Protocol-independent Content Negotiation FrameworkG. KlyneInformationalSeptember 1999
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
2879Content Feature Schema for Internet Fax (V2)G. Klyne, L. McIntyreProposed StandardAugust 2000
2913MIME Content Types in Media Feature ExpressionsG. KlyneProposed StandardSeptember 2000