| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 1155 | Structure and identification of management information for TCP/IP-based internetsM.T. Rose, K. McCloghrie | Internet Standard | May 1990 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1212 | Concise MIB definitionsM.T. Rose, K. McCloghrie | Internet Standard | March 1991 |
| 1215 | Convention for defining traps for use with the SNMPM.T. Rose | Informational | March 1991 |
| 1771 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, T. Li · obsoleted by RFC 4271 | Draft Standard | March 1995 |
| 1901 | Introduction to Community-based SNMPv2J. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | January 1996 |
| 1905 | Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416 | Draft Standard | January 1996 |
| 1906 | Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417 | Draft Standard | January 1996 |
| 1930 | Guidelines for creation, selection, and registration of an Autonomous System (AS)J. Hawkinson, T. Bates | Best Current Practice | March 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2373 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513 | Proposed Standard | July 1998 |
| 2553 | Basic Socket Interface Extensions for IPv6R. Gilligan, S. Thomson, J. Bound, W. Stevens · obsoleted by RFC 3493 | Informational | March 1999 |
| 2570 | Introduction to Version 3 of the Internet-standard Network Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart · obsoleted by RFC 3410 | Informational | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2573 | SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413 | Draft Standard | April 1999 |
| 2574 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 3414 | Draft Standard | April 1999 |
| 2575 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415 | Draft Standard | April 1999 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2851 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 3291 | Proposed Standard | June 2000 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 2960 | Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960 | Proposed Standard | October 2000 |