| 1155 | Structure and identification of management information for TCP/IP-based internetsM.T. Rose, K. McCloghrie | Internet Standard | May 1990 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1212 | Concise MIB definitionsM.T. Rose, K. McCloghrie | Internet Standard | March 1991 |
| 1215 | Convention for defining traps for use with the SNMPM.T. Rose | Informational | March 1991 |
| 1901 | Introduction to Community-based SNMPv2J. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | January 1996 |
| 1905 | Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416 | Draft Standard | January 1996 |
| 1906 | Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417 | Draft Standard | January 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 2475 | An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. Weiss | Informational | December 1998 |
| 2570 | Introduction to Version 3 of the Internet-standard Network Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart · obsoleted by RFC 3410 | Informational | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2573 | SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413 | Draft Standard | April 1999 |
| 2574 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 3414 | Draft Standard | April 1999 |
| 2575 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415 | Draft Standard | April 1999 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2597 | Assured Forwarding PHB GroupJ. Heinanen, F. Baker, W. Weiss, J. Wroclawski | Proposed Standard | June 1999 |
| 2697 | A Single Rate Three Color MarkerJ. Heinanen, R. Guerin | Informational | September 1999 |
| 2698 | A Two Rate Three Color MarkerJ. Heinanen, R. Guerin | Informational | September 1999 |
| 2780 | IANA Allocation Guidelines For Values In the Internet Protocol and Related HeadersS. Bradner, V. Paxson | Best Current Practice | March 2000 |
| 2859 | A Time Sliding Window Three Colour Marker (TSWTCM)W. Fang, N. Seddigh, B. Nandy | Experimental | June 2000 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 2963 | A Rate Adaptive Shaper for Differentiated ServicesO. Bonaventure, S. De Cnodder | Informational | October 2000 |
| 3246 | An Expedited Forwarding PHB (Per-Hop Behavior)B. Davie, A. Charny, J.C.R. Bennet, K. Benson, J.Y. Le Boudec, W. Courtney, S. Davari, V. Firoiu, D. Stiliadis | Proposed Standard | March 2002 |
| 3260 | New Terminology and Clarifications for DiffservD. Grossman | Informational | April 2002 |
| 3290 | An Informal Management Model for Diffserv RoutersY. Bernet, S. Blake, D. Grossman, A. Smith | Informational | June 2002 |
| 3291 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 4001 | Proposed Standard | May 2002 |