rfc.dk

Cited in: RFC 3280

20 RFCs mentioned in the text of RFC 3280 (Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile)

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1422Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key ManagementS. KentHistoricFebruary 1993
1423Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. BalensonHistoricFebruary 1993
1510The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649HistoricSeptember 1993
1519Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 4632Proposed StandardSeptember 1993
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
1778The String Representation of Standard Attribute SyntaxesT. Howes, S. Kille, W. Yeong, C. Robbins · obsoleted by RFC 3494HistoricMarch 1995
1883Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 2460Proposed StandardDecember 1995
2044UTF-8, a transformation format of Unicode and ISO 10646F. Yergeau · obsoleted by RFC 2279InformationalOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2247Using Domains in LDAP/X.500 Distinguished NamesS. Kille, M. Wahl, A. Grimstad, R. Huber, S. SataluriProposed StandardJanuary 1998
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2459Internet X.509 Public Key Infrastructure Certificate and CRL ProfileR. Housley, W. Ford, W. Polk, D. Solo · obsoleted by RFC 3280Proposed StandardJanuary 1999
2560X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSPM. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams · obsoleted by RFC 6960Proposed StandardJune 1999
3161Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)C. Adams, P. Cain, D. Pinkas, R. ZuccheratoProposed StandardAugust 2001
3279Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileL. Bassham, W. Polk, R. HousleyProposed StandardMay 2002