| 1458 | Requirements for Multicast ProtocolsR. Braudes, S. Zabele | Informational | May 1993 |
| 1771 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, T. Li · obsoleted by RFC 4271 | Draft Standard | March 1995 |
| 1812 | Requirements for IP Version 4 RoutersF. Baker, Ed. | Proposed Standard | June 1995 |
| 1992 | The Nimrod Routing ArchitectureI. Castineyra, N. Chiappa, M. Steenstrup | Informational | August 1996 |
| 1997 | BGP Communities AttributeR. Chandra, P. Traina, T. Li | Proposed Standard | August 1996 |
| 1998 | An Application of the BGP Community Attribute in Multi-home RoutingE. Chen, T. Bates | Informational | August 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2211 | Specification of the Controlled-Load Network Element ServiceJ. Wroclawski | Proposed Standard | September 1997 |
| 2212 | Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. Guerin | Proposed Standard | September 1997 |
| 2215 | General Characterization Parameters for Integrated Service Network ElementsS. Shenker, J. Wroclawski | Proposed Standard | September 1997 |
| 2216 | Network Element Service Specification TemplateS. Shenker, J. Wroclawski | Informational | September 1997 |
| 2328 | OSPF Version 2J. Moy | Internet Standard | April 1998 |
| 2330 | Framework for IP Performance MetricsV. Paxson, G. Almes, J. Mahdavi, M. Mathis | Informational | May 1998 |
| 2386 | A Framework for QoS-based Routing in the InternetE. Crawley, R. Nair, B. Rajagopalan, H. Sandick | Informational | August 1998 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 2475 | An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. Weiss | Informational | December 1998 |
| 2597 | Assured Forwarding PHB GroupJ. Heinanen, F. Baker, W. Weiss, J. Wroclawski | Proposed Standard | June 1999 |
| 2678 | IPPM Metrics for Measuring ConnectivityJ. Mahdavi, V. Paxson | Proposed Standard | September 1999 |
| 2679 | A One-way Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679 | Proposed Standard | September 1999 |
| 2680 | A One-way Packet Loss Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680 | Proposed Standard | September 1999 |
| 2702 | Requirements for Traffic Engineering Over MPLSD. Awduche, J. Malcolm, J. Agogbua, M. O'Dell, J. McManus | Informational | September 1999 |
| 2722 | Traffic Flow Measurement: ArchitectureN. Brownlee, C. Mills, G. Ruth | Informational | October 1999 |
| 2753 | A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. Guerin | Informational | January 2000 |
| 2961 | RSVP Refresh Overhead Reduction ExtensionsL. Berger, D. Gan, G. Swallow, P. Pan, F. Tommasi, S. Molendini | Proposed Standard | April 2001 |
| 2998 | A Framework for Integrated Services Operation over Diffserv NetworksY. Bernet, P. Ford, R. Yavatkar, F. Baker, L. Zhang, M. Speer, R. Braden, B. Davie, J. Wroclawski, E. Felstaine | Informational | November 2000 |
| 3031 | Multiprotocol Label Switching ArchitectureE. Rosen, A. Viswanathan, R. Callon | Proposed Standard | January 2001 |
| 3086 | Definition of Differentiated Services Per Domain Behaviors and Rules for their SpecificationK. Nichols, B. Carpenter | Informational | April 2001 |
| 3124 | The Congestion ManagerH. Balakrishnan, S. Seshan | Proposed Standard | June 2001 |
| 3209 | RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow | Proposed Standard | December 2001 |
| 3210 | Applicability Statement for Extensions to RSVP for LSP-TunnelsD. Awduche, A. Hannan, X. Xiao | Informational | December 2001 |
| 3212 | Constraint-Based LSP Setup using LDPB. Jamoussi, Ed., L. Andersson, R. Callon, R. Dantu, L. Wu, P. Doolan, T. Worster, N. Feldman, A. Fredette, M. Girish, E. Gray, J. Heinanen, T. Kilty, A. Malis | Proposed Standard | January 2002 |
| 3213 | Applicability Statement for CR-LDPJ. Ash, M. Girish, E. Gray, B. Jamoussi, G. Wright | Informational | January 2002 |
| 3270 | Multi-Protocol Label Switching (MPLS) Support of Differentiated ServicesF. Le Faucheur, Ed., L. Wu, B. Davie, S. Davari, P. Vaananen, R. Krishnan, P. Cheval, J. Heinanen | Proposed Standard | May 2002 |