rfc.dk

Cited in: RFC 3264

9 RFCs mentioned in the text of RFC 3264 (An Offer/Answer Model with Session Description Protocol (SDP))

RFCTitleStatusDate
1890RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551Proposed StandardJanuary 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2833RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734Proposed StandardMay 2000
2974Session Announcement ProtocolM. Handley, C. Perkins, E. WhelanExperimentalOctober 2000
3108Conventions for the use of the Session Description Protocol (SDP) for ATM Bearer ConnectionsR. Kumar, M. MostafaProposed StandardMay 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002