{
  "number": 3264,
  "title": "An Offer/Answer Model with Session Description Protocol (SDP)",
  "authors": [
    "J. Rosenberg",
    "H. Schulzrinne"
  ],
  "published": "2002-07",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "art",
  "working_group": "mmusic",
  "pages": 25,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document defines a mechanism by which two entities can make use of the Session Description Protocol (SDP) to arrive at a common view of a multimedia session between them. In the model, one participant offers the other a description of the desired session from their perspective, and the other participant answers with the desired session from their perspective. This offer/answer model is most useful in unicast sessions where information from both participants is needed for the complete view of the session. The offer/answer model is used by protocols like the Session Initiation Protocol (SIP). [STANDARDS-TRACK]",
  "keywords": [
    "SDP",
    "Session Description Protocol",
    "application-layer",
    "multimedia",
    "multicast",
    "unicast"
  ],
  "draft": "draft-ietf-mmusic-sdp-offer-answer-02",
  "doi": "10.17487/RFC3264",
  "errata_url": "https://www.rfc-editor.org/errata/rfc3264",
  "obsoletes": [
    "RFC2543"
  ],
  "updated_by": [
    "RFC6157",
    "RFC8843",
    "RFC9143"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc3264/",
    "text": "https://rfc.dk/rfc3264.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc3264",
    "datatracker": "https://datatracker.ietf.org/doc/rfc3264/"
  },
  "text_modified": "2002-07-01T16:36:23Z"
}
