{
  "number": 3263,
  "title": "Session Initiation Protocol (SIP): Locating SIP Servers",
  "authors": [
    "J. Rosenberg",
    "H. Schulzrinne"
  ],
  "published": "2002-07",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rai",
  "working_group": "sip",
  "pages": 17,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The Session Initiation Protocol (SIP) uses DNS procedures to allow a client to resolve a SIP Uniform Resource Identifier (URI) into the IP address, port, and transport protocol of the next hop to contact. It also uses DNS to allow a server to send a response to a backup client if the primary client has failed. This document describes those DNS procedures in detail. [STANDARDS-TRACK]",
  "keywords": [
    "SIP",
    "Session Initiation Protocol",
    "application-layer",
    "multimedia",
    "multicast",
    "unicast"
  ],
  "draft": "draft-ietf-sip-srv-06",
  "doi": "10.17487/RFC3263",
  "obsoletes": [
    "RFC2543"
  ],
  "updated_by": [
    "RFC7984",
    "RFC8553"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc3263/",
    "text": "https://rfc.dk/rfc3263.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc3263",
    "datatracker": "https://datatracker.ietf.org/doc/rfc3263/"
  },
  "text_modified": "2002-07-01T16:25:29Z"
}
