| 761 | DoD standard Transmission Control ProtocolJ. Postel · obsoleted by RFC 793, RFC 7805 | Historic | January 1980 |
| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1321 | The MD5 Message-Digest AlgorithmR. Rivest | Informational | April 1992 |
| 1750 | Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086 | Informational | December 1994 |
| 1847 | Security Multiparts for MIME: Multipart/Signed and Multipart/EncryptedJ. Galvin, S. Murphy, S. Crocker, N. Freed | Proposed Standard | October 1995 |
| 1889 | RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550 | Proposed Standard | January 1996 |
| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2069 | An Extension to HTTP : Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617 | Proposed Standard | January 1997 |
| 2076 | Common Internet Message HeadersJ. Palme | Informational | February 1997 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234 | Proposed Standard | November 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2279 | UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629 | Draft Standard | January 1998 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2368 | The mailto URL schemeP. Hoffman, L. Masinter, J. Zawinski · obsoleted by RFC 6068 | Proposed Standard | July 1998 |
| 2396 | Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986 | Draft Standard | August 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2543 | SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265 | Proposed Standard | March 1999 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2617 | HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617 | Draft Standard | June 1999 |
| 2630 | Cryptographic Message SyntaxR. Housley · obsoleted by RFC 3369, RFC 3370 | Proposed Standard | June 1999 |
| 2633 | S/MIME Version 3 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 3851 | Proposed Standard | June 1999 |
| 2806 | URLs for Telephone CallsA. Vaha-Sipila · obsoleted by RFC 3966 | Proposed Standard | April 2000 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2849 | The LDAP Data Interchange Format (LDIF) - Technical SpecificationG. Good | Proposed Standard | June 2000 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 2960 | Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960 | Proposed Standard | October 2000 |
| 2976 | The SIP INFO MethodS. Donovan · obsoleted by RFC 6086 | Proposed Standard | October 2000 |
| 3015 | Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525 | Proposed Standard | November 2000 |
| 3204 | MIME media types for ISUP and QSIG ObjectsE. Zimmerer, J. Peterson, A. Vemuri, L. Ong, F. Audet, M. Watson, M. Zonoun | Proposed Standard | December 2001 |
| 3263 | Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3268 | Advanced Encryption Standard (AES) Ciphersuites for Transport Layer Security (TLS)P. Chown · obsoleted by RFC 5246 | Proposed Standard | July 2002 |