| 3666 | Session Initiation Protocol (SIP) Public Switched Telephone Network (PSTN) Call FlowsA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. Summers | Best Current Practice | January 2004 |
| 3665 | Session Initiation Protocol (SIP) Basic Call Flow ExamplesA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. Summers | Best Current Practice | January 2004 |
| 3639 | Considerations on the use of a Service Identifier in Packet HeadersM. St. Johns, Ed., G. Huston, Ed., IAB | Informational | October 2003 |
| 3631 | Security Mechanisms for the InternetS. Bellovin, Ed., J. Schiller, Ed., C. Kaufman, Ed. | Informational | December 2003 |
| 3608 | Session Initiation Protocol (SIP) Extension Header Field for Service Route Discovery During RegistrationD. Willis, B. Hoeneisen | Proposed Standard | October 2003 |
| 3605 | Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP)C. Huitema | Proposed Standard | October 2003 |
| 3603 | Private Session Initiation Protocol (SIP) Proxy-to-Proxy Extensions for Supporting the PacketCable Distributed Call Signaling ArchitectureW. Marshall, Ed., F. Andreasen, Ed. · obsoleted by RFC 5503 | Informational | October 2003 |
| 3581 | An Extension to the Session Initiation Protocol (SIP) for Symmetric Response RoutingJ. Rosenberg, H. Schulzrinne | Proposed Standard | August 2003 |
| 3578 | Mapping of Integrated Services Digital Network (ISDN) User Part (ISUP) Overlap Signalling to the Session Initiation Protocol (SIP)G. Camarillo, A. B. Roach, J. Peterson, L. Ong | Proposed Standard | August 2003 |
| 3574 | Transition Scenarios for 3GPP NetworksJ. Soininen, Ed. | Informational | August 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3524 | Mapping of Media Streams to Resource Reservation FlowsG. Camarillo, A. Monrad | Proposed Standard | April 2003 |
| 3521 | Framework for Session Set-up with Media AuthorizationL-N. Hamer, B. Gage, H. Shieh | Informational | April 2003 |
| 3520 | Session Authorization Policy ElementL-N. Hamer, B. Gage, B. Kosinski, H. Shieh | Proposed Standard | April 2003 |
| 3515 | The Session Initiation Protocol (SIP) Refer MethodR. Sparks | Proposed Standard | April 2003 |
| 3508 | H.323 Uniform Resource Locator (URL) Scheme RegistrationO. Levin | Informational | April 2003 |
| 3489 | STUN - Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)J. Rosenberg, J. Weinberger, C. Huitema, R. Mahy · obsoleted by RFC 5389 | Proposed Standard | March 2003 |
| 3487 | Requirements for Resource Priority Mechanisms for the Session Initiation Protocol (SIP)H. Schulzrinne | Informational | March 2003 |
| 3486 | Compressing the Session Initiation Protocol (SIP)G. Camarillo | Proposed Standard | February 2003 |
| 3485 | The Session Initiation Protocol (SIP) and Session Description Protocol (SDP) Static Dictionary for Signaling Compression (SigComp)M. Garcia-Martin, C. Bormann, J. Ott, R. Price, A. B. Roach | Proposed Standard | March 2003 |
| 3459 | Critical Content Multi-purpose Internet Mail Extensions (MIME) ParameterE. Burger | Proposed Standard | January 2003 |
| 3455 | Private Header (P-Header) Extensions to the Session Initiation Protocol (SIP) for the 3rd-Generation Partnership Project (3GPP)M. Garcia-Martin, E. Henrikson, D. Mills · obsoleted by RFC 7315 | Informational | January 2003 |
| 3435 | Media Gateway Control Protocol (MGCP) Version 1.0F. Andreasen, B. Foster | Informational | January 2003 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3427 | Change Process for the Session Initiation Protocol (SIP)A. Mankin, S. Bradner, R. Mahy, D. Willis, J. Ott, B. Rosen · obsoleted by RFC 5727 | Best Current Practice | December 2002 |
| 3398 | Integrated Services Digital Network (ISDN) User Part (ISUP) to Session Initiation Protocol (SIP) MappingG. Camarillo, A. B. Roach, J. Peterson, L. Ong | Proposed Standard | December 2002 |
| 3388 | Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888 | Proposed Standard | December 2002 |
| 3372 | Session Initiation Protocol for Telephones (SIP-T): Context and ArchitecturesA. Vemuri, J. Peterson | Best Current Practice | September 2002 |
| 3362 | Real-time Facsimile (T.38) - image/t38 MIME Sub-type RegistrationG. Parsons | Proposed Standard | September 2002 |
| 3361 | Dynamic Host Configuration Protocol (DHCP-for-IPv4) Option for Session Initiation Protocol (SIP) ServersH. Schulzrinne | Proposed Standard | August 2002 |
| 3351 | User Requirements for the Session Initiation Protocol (SIP) in Support of Deaf, Hard of Hearing and Speech-impaired IndividualsN. Charlton, M. Gasson, G. Gybels, M. Spanner, A. van Wijk | Informational | August 2002 |
| 3329 | Security Mechanism Agreement for the Session Initiation Protocol (SIP)J. Arkko, V. Torvinen, G. Camarillo, A. Niemi, T. Haukka | Proposed Standard | January 2003 |
| 3327 | Session Initiation Protocol (SIP) Extension Header Field for Registering Non-Adjacent ContactsD. Willis, B. Hoeneisen | Proposed Standard | December 2002 |
| 3326 | The Reason Header Field for the Session Initiation Protocol (SIP)H. Schulzrinne, D. Oran, G. Camarillo | Proposed Standard | December 2002 |
| 3325 | Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted NetworksC. Jennings, J. Peterson, M. Watson | Informational | December 2002 |
| 3324 | Short Term Requirements for Network Asserted IdentityM. Watson | Informational | December 2002 |
| 3323 | A Privacy Mechanism for the Session Initiation Protocol (SIP)J. Peterson | Proposed Standard | December 2002 |
| 3322 | Signaling Compression (SigComp) Requirements & AssumptionsH. Hannu | Informational | January 2003 |
| 3321 | Signaling Compression (SigComp) - Extended OperationsH. Hannu, J. Christoffersson, S. Forsgren, K.-C. Leung, Z. Liu, R. Price | Proposed Standard | January 2003 |
| 3320 | Signaling Compression (SigComp)R. Price, C. Bormann, J. Christoffersson, H. Hannu, Z. Liu, J. Rosenberg | Proposed Standard | January 2003 |
| 3319 | Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) ServersH. Schulzrinne, B. Volz | Proposed Standard | July 2003 |
| 3313 | Private Session Initiation Protocol (SIP) Extensions for Media AuthorizationW. Marshall, Ed. | Informational | January 2003 |
| 3312 | Integration of Resource Management and Session Initiation Protocol (SIP)G. Camarillo, Ed., W. Marshall, Ed., J. Rosenberg | Proposed Standard | October 2002 |
| 3311 | The Session Initiation Protocol (SIP) UPDATE MethodJ. Rosenberg | Proposed Standard | October 2002 |
| 3310 | Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA)A. Niemi, J. Arkko, V. Torvinen | Informational | September 2002 |
| 3303 | Middlebox communication architecture and frameworkP. Srisuresh, J. Kuthan, J. Rosenberg, A. Molitor, A. Rayhan | Informational | August 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3263 | Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3262 | Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |