rfc.dk

Cited in: RFC 3259

14 RFCs mentioned in the text of RFC 3259 (A Message Bus for Local Coordination)

RFCTitleStatusDate
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1423Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. BalensonHistoricFebruary 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2365Administratively Scoped IP MulticastD. MeyerBest Current PracticeJuly 1998
2373IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513Proposed StandardJuly 1998
2375IPv6 Multicast Address AssignmentsR. Hinden, S. DeeringInformationalJuly 1998
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2554SMTP Service Extension for AuthenticationJ. Myers · obsoleted by RFC 4954Proposed StandardMarch 1999
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001