rfc.dk

Cited in: RFC 3253

9 RFCs mentioned in the text of RFC 3253 (Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning))

RFCTitleStatusDate
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3066Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647Best Current PracticeJanuary 2001