Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3249
18 RFCs mentioned in the text of RFC 3249 (Implementers Guide for Facsimile Using Internet Mail)
RFC
Title
Status
Date
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
1891
SMTP Service Extension for Delivery Status Notifications
K. Moore · obsoleted by RFC 3461
Proposed Standard
January 1996
1893
Enhanced Mail System Status Codes
G. Vaudreuil · obsoleted by RFC 3463
Proposed Standard
January 1996
1894
An Extensible Message Format for Delivery Status Notifications
K. Moore, G. Vaudreuil · obsoleted by RFC 3464
Proposed Standard
January 1996
2034
SMTP Service Extension for Returning Enhanced Error Codes
N. Freed
Proposed Standard
October 1996
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2298
An Extensible Message Format for Message Disposition Notifications
R. Fajman · obsoleted by RFC 3798
Proposed Standard
March 1998
2301
File Format for Internet Fax
L. McIntyre, S. Zilles, R. Buckley, D. Venable, G. Parsons, J. Rafferty · obsoleted by RFC 3949
Proposed Standard
March 1998
2305
A Simple Mode of Facsimile Using Internet Mail
K. Toyoda, H. Ohno, J. Murai, D. Wing · obsoleted by RFC 3965
Proposed Standard
March 1998
2532
Extended Facsimile Using Internet Mail
L. Masinter, D. Wing
Proposed Standard
March 1999
2821
Simple Mail Transfer Protocol
J. Klensin, Ed. · obsoleted by RFC 5321
Proposed Standard
April 2001
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
2846
GSTN Address Element Extensions in E-mail Services
C. Allocchio
Proposed Standard
June 2000
3191
Minimal GSTN address format in Internet Mail
C. Allocchio
Draft Standard
October 2001
3192
Minimal FAX address format in Internet Mail
C. Allocchio
Draft Standard
October 2001
3205
On the use of HTTP as a Substrate
K. Moore · obsoleted by RFC 9205
Best Current Practice
February 2002
3250
Tag Image File Format Fax eXtended (TIFF-FX) - image/tiff-fx MIME Sub-type Registration
L. McIntyre, G. Parsons, J. Rafferty · obsoleted by RFC 3950
Proposed Standard
September 2002
RFC 3249