Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3241
14 RFCs mentioned in the text of RFC 3241 (Robust Header Compression (ROHC) over PPP)
RFC
Title
Status
Date
1144
Compressing TCP/IP Headers for Low-Speed Serial Links
V. Jacobson
Proposed Standard
February 1990
1331
The Point-to-Point Protocol (PPP) for the Transmission of Multi-protocol Datagrams over Point-to-Point Links
W. Simpson · obsoleted by RFC 1548
Proposed Standard
May 1992
1332
The PPP Internet Protocol Control Protocol (IPCP)
G. McGregor
Proposed Standard
May 1992
1661
The Point-to-Point Protocol (PPP)
W. Simpson, Ed.
Internet Standard
July 1994
1662
PPP in HDLC-like Framing
W. Simpson, Ed.
Internet Standard
July 1994
1889
RTP: A Transport Protocol for Real-Time Applications
Audio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550
Proposed Standard
January 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2434
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 5226
Best Current Practice
October 1998
2472
IP Version 6 over PPP
D. Haskin, E. Allen · obsoleted by RFC 5072, RFC 5172
Proposed Standard
December 1998
2507
IP Header Compression
M. Degermark, B. Nordgren, S. Pink
Proposed Standard
February 1999
2509
IP Header Compression over PPP
M. Engan, S. Casner, C. Bormann · obsoleted by RFC 3544
Proposed Standard
February 1999
2686
The Multi-Class Extension to Multi-Link PPP
C. Bormann
Proposed Standard
September 1999
3006
Integrated Services in the Presence of Compressible Flows
B. Davie, C. Iturralde, D. Oran, S. Casner, J. Wroclawski
Proposed Standard
November 2000
3095
RObust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressed
C. Bormann, C. Burmeister, M. Degermark, H. Fukushima, H. Hannu, L-E. Jonsson, R. Hakenberg, T. Koren, K. Le, Z. Liu, A. Martensson, A. Miyazaki, K. Svanbro, T. Wiebke, T. Yoshimura, H. Zheng
Proposed Standard
July 2001
RFC 3241