rfc.dk

Cited in: RFC 3234

23 RFCs mentioned in the text of RFC 3234 (Middleboxes: Taxonomy and Issues)

RFCTitleStatusDate
1812Requirements for IP Version 4 RoutersF. Baker, Ed.Proposed StandardJune 1995
1928SOCKS Protocol Version 5M. Leech, M. Ganis, Y. Lee, R. Kuris, D. Koblas, L. JonesProposed StandardMarch 1996
1958Architectural Principles of the InternetB. Carpenter, Ed.InformationalJune 1996
2186Internet Cache Protocol (ICP), version 2D. Wessels, K. ClaffyInformationalSeptember 1997
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2663IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. HoldregeInformationalAugust 1999
2756Hyper Text Caching Protocol (HTCP/0.0)P. Vixie, D. WesselsExperimentalJanuary 2000
2765Stateless IP/ICMP Translation Algorithm (SIIT)E. Nordmark · obsoleted by RFC 6145Proposed StandardFebruary 2000
2766Network Address Translation - Protocol Translation (NAT-PT)G. Tsirtsis, P. Srisuresh · obsoleted by RFC 4966HistoricFebruary 2000
2775Internet TransparencyB. CarpenterInformationalFebruary 2000
2979Behavior of and Requirements for Internet FirewallsN. FreedInformationalOctober 2000
2983Differentiated Services and TunnelsD. BlackInformationalOctober 2000
2993Architectural Implications of NATT. HainInformationalNovember 2000
3015Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525Proposed StandardNovember 2000
3022Traditional IP Network Address Translator (Traditional NAT)P. Srisuresh, K. EgevangInformationalJanuary 2001
3027Protocol Complications with the IP Network Address TranslatorM. Holdrege, P. SrisureshInformationalJanuary 2001
3040Internet Web Replication and Caching TaxonomyI. Cooper, I. Melve, G. TomlinsonInformationalJanuary 2001
3089A SOCKS-based IPv6/IPv4 Gateway MechanismH. KitamuraInformationalApril 2001
3102Realm Specific IP: FrameworkM. Borella, J. Lo, D. Grabelsky, G. MontenegroExperimentalOctober 2001
3135Performance Enhancing Proxies Intended to Mitigate Link-Related DegradationsJ. Border, M. Kojo, J. Griner, G. Montenegro, Z. ShelbyInformationalJune 2001
3205On the use of HTTP as a SubstrateK. Moore · obsoleted by RFC 9205Best Current PracticeFebruary 2002