rfc.dk

Cited in: RFC 3196

17 RFCs mentioned in the text of RFC 3196 (Internet Printing Protocol/1.1: Implementor's Guide)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1305Network Time Protocol (Version 3) Specification, Implementation and AnalysisD. Mills · obsoleted by RFC 5905HistoricMarch 1992
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2044UTF-8, a transformation format of Unicode and ISO 10646F. Yergeau · obsoleted by RFC 2279InformationalOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2132DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. DromsDraft StandardMarch 1997
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2565Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910ExperimentalApril 1999
2566Internet Printing Protocol/1.0: Model and SemanticsR. deBry, T. Hastings, R. Herriot, S. Isaacson, P. Powell · obsoleted by RFC 2911ExperimentalApril 1999
2567Design Goals for an Internet Printing ProtocolF. WrightExperimentalApril 1999
2568Rationale for the Structure of the Model and Protocol for the Internet Printing ProtocolS. ZillesExperimentalApril 1999
2569Mapping between LPD and IPP ProtocolsR. Herriot, Ed., T. Hastings, N. Jacobs, J. MartinExperimentalApril 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2639Internet Printing Protocol/1.0: Implementer's GuideT. Hastings, C. Manros · obsoleted by RFC 3196InformationalJuly 1999
2910Internet Printing Protocol/1.1: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner, J. Wenn · obsoleted by RFC 8010Proposed StandardSeptember 2000
2911Internet Printing Protocol/1.1: Model and SemanticsT. Hastings, Ed., R. Herriot, R. deBry, S. Isaacson, P. Powell · obsoleted by RFC 8011Proposed StandardSeptember 2000