rfc.dk

Cited in: RFC 3193

13 RFCs mentioned in the text of RFC 3193 (Securing L2TP using IPsec)

RFCTitleStatusDate
1969The PPP DES Encryption Protocol (DESE)K. Sklower, G. Meyer · obsoleted by RFC 2419InformationalJune 1996
1994PPP Challenge Handshake Authentication Protocol (CHAP)W. SimpsonDraft StandardAugust 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2284PPP Extensible Authentication Protocol (EAP)L. Blunk, J. Vollbrecht · obsoleted by RFC 3748Proposed StandardMarch 1998
2373IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513Proposed StandardJuly 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2419The PPP DES Encryption Protocol, Version 2 (DESE-bis)K. Sklower, G. MeyerProposed StandardSeptember 1998
2420The PPP Triple-DES Encryption Protocol (3DESE)H. KummertProposed StandardSeptember 1998
2661Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. PalterProposed StandardAugust 1999