| 1112 | Host extensions for IP multicastingS.E. Deering | Internet Standard | August 1989 |
| 1546 | Host Anycasting ServiceC. Partridge, T. Mendez, W. Milliken | Informational | November 1993 |
| 1889 | RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550 | Proposed Standard | January 1996 |
| 2001 | TCP Slow Start, Congestion Avoidance, Fast Retransmit, and Fast Recovery AlgorithmsW. Stevens · obsoleted by RFC 2581 | Proposed Standard | January 1997 |
| 2014 | IRTF Research Group Guidelines and ProceduresA. Weinrib, J. Postel | Best Current Practice | October 1996 |
| 2165 | Service Location ProtocolJ. Veizades, E. Guttman, C. Perkins, S. Kaplan | Proposed Standard | June 1997 |
| 2210 | The Use of RSVP with IETF Integrated ServicesJ. Wroclawski | Proposed Standard | September 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2357 | IETF Criteria for Evaluating Reliable Multicast Transport and Application ProtocolsA. Mankin, A. Romanow, S. Bradner, V. Paxson | Informational | June 1998 |
| 2502 | Limitations of Internet Protocol Suite for Distributed Simulation the Large Multicast EnvironmentM. Pullen, M. Myjak, C. Bouwens | Informational | February 1999 |
| 2588 | IP Multicast and FirewallsR. Finlayson | Informational | May 1999 |
| 2729 | Taxonomy of Communication Requirements for Large-scale Multicast ApplicationsP. Bagnall, R. Briscoe, A. Poppitt | Informational | December 1999 |
| 2730 | Multicast Address Dynamic Client Allocation Protocol (MADCAP)S. Hanna, B. Patel, M. Shah | Proposed Standard | December 1999 |
| 2776 | Multicast-Scope Zone Announcement Protocol (MZAP)M. Handley, D. Thaler, R. Kermode | Historic | February 2000 |
| 2907 | MADCAP Multicast Scope Nesting State OptionR. Kermode | Proposed Standard | September 2000 |
| 2909 | The Multicast Address-Set Claim (MASC) ProtocolP. Radoslavov, D. Estrin, R. Govindan, M. Handley, S. Kumar, D. Thaler | Historic | September 2000 |
| 2974 | Session Announcement ProtocolM. Handley, C. Perkins, E. Whelan | Experimental | October 2000 |
| 2998 | A Framework for Integrated Services Operation over Diffserv NetworksY. Bernet, P. Ford, R. Yavatkar, F. Baker, L. Zhang, M. Speer, R. Braden, B. Davie, J. Wroclawski, E. Felstaine | Informational | November 2000 |
| 3171 | IANA Guidelines for IPv4 Multicast Address AssignmentsZ. Albanna, K. Almeroth, D. Meyer, M. Schipper · obsoleted by RFC 5771 | Best Current Practice | August 2001 |