rfc.dk

Cited in: RFC 3143

4 RFCs mentioned in the text of RFC 3143 (Known HTTP Proxy/Caching Problems)

RFCTitleStatusDate
2186Internet Cache Protocol (ICP), version 2D. Wessels, K. ClaffyInformationalSeptember 1997
2525Known TCP Implementation ProblemsV. Paxson, M. Allman, S. Dawson, W. Fenner, J. Griner, I. Heavens, K. Lahey, J. Semke, B. VolzInformationalMarch 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3040Internet Web Replication and Caching TaxonomyI. Cooper, I. Melve, G. TomlinsonInformationalJanuary 2001