rfc.dk

Cited in: RFC 3130

7 RFCs mentioned in the text of RFC 3130 (Notes from the State-Of-The-Technology: DNSSEC)

RFCTitleStatusDate
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2181Clarifications to the DNS SpecificationR. Elz, R. BushProposed StandardJuly 1997
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2538Storing Certificates in the Domain Name System (DNS)D. Eastlake 3rd, O. Gudmundsson · obsoleted by RFC 4398Proposed StandardMarch 1999
2845Secret Key Transaction Authentication for DNS (TSIG)P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945Proposed StandardMay 2000
3007Secure Domain Name System (DNS) Dynamic UpdateB. WellingtonProposed StandardNovember 2000
3008Domain Name System Security (DNSSEC) Signing AuthorityB. Wellington · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardNovember 2000