| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 821 | Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821 | Internet Standard | August 1982 |
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 854 | Telnet Protocol SpecificationJ. Postel, J.K. Reynolds | Internet Standard | May 1983 |
| 959 | File Transfer ProtocolJ. Postel, J. Reynolds | Internet Standard | October 1985 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1094 | NFS: Network File System Protocol specificationB. Nowicki | Informational | March 1989 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1731 | IMAP4 Authentication MechanismsJ. Myers | Proposed Standard | December 1994 |
| 1866 | Hypertext Markup Language - 2.0T. Berners-Lee, D. Connolly · obsoleted by RFC 2854 | Historic | November 1995 |
| 1939 | Post Office Protocol - Version 3J. Myers, M. Rose | Internet Standard | May 1996 |
| 1945 | Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. Frystyk | Informational | May 1996 |
| 2034 | SMTP Service Extension for Returning Enhanced Error CodesN. Freed | Proposed Standard | October 1996 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2140 | TCP Control Block InterdependenceJ. Touch · obsoleted by RFC 9040 | Informational | April 1997 |
| 2222 | Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752 | Proposed Standard | October 1997 |
| 2244 | ACAP -- Application Configuration Access ProtocolC. Newman, J. G. Myers | Proposed Standard | November 1997 |
| 2309 | Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567 | Informational | April 1998 |
| 2396 | Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986 | Draft Standard | August 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2444 | The One-Time-Password SASL MechanismC. Newman | Proposed Standard | October 1998 |
| 2487 | SMTP Service Extension for Secure SMTP over TLSP. Hoffman · obsoleted by RFC 3207 | Proposed Standard | January 1999 |
| 2549 | IP over Avian Carriers with Quality of ServiceD. Waitzman | Informational | 1 April 1999 |
| 2565 | Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910 | Experimental | April 1999 |
| 2595 | Using TLS with IMAP, POP3 and ACAPC. Newman | Proposed Standard | June 1999 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2617 | HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617 | Draft Standard | June 1999 |
| 2660 | The Secure HyperText Transfer ProtocolE. Rescorla, A. Schiffman | Historic | August 1999 |
| 2663 | IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. Holdrege | Informational | August 1999 |
| 2782 | A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. Esibov | Proposed Standard | February 2000 |
| 3081 | Mapping the BEEP Core onto TCPM. Rose | Proposed Standard | March 2001 |
| 3195 | Reliable Delivery for syslogD. New, M. Rose | Proposed Standard | November 2001 |