{
  "number": 3110,
  "title": "RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)",
  "authors": [
    "D. Eastlake 3rd"
  ],
  "published": "2001-05",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "int",
  "working_group": "dnsext",
  "pages": 7,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document describes how to produce RSA/SHA1 SIG resource records (RRs) in Section 3 and, so as to completely replace RFC 2537, describes how to produce RSA KEY RRs in Section 2. [STANDARDS-TRACK]",
  "keywords": [
    "RSA/SHA1",
    "RRs",
    "resource records",
    "security",
    "DNS",
    "Domain Name System"
  ],
  "draft": "draft-ietf-dnsext-rsa-03",
  "doi": "10.17487/RFC3110",
  "errata_url": "https://www.rfc-editor.org/errata/rfc3110",
  "obsoletes": [
    "RFC2537"
  ],
  "updated_by": [
    "RFC6944"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc3110/",
    "text": "https://rfc.dk/rfc3110.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc3110",
    "datatracker": "https://datatracker.ietf.org/doc/rfc3110/"
  },
  "text_modified": "2001-05-21T20:04:21Z"
}
