rfc.dk

Cited in: RFC 3106

7 RFCs mentioned in the text of RFC 3106 (ECML v1.1: Field Specifications for E-Commerce)

RFCTitleStatusDate
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2411IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071InformationalNovember 1998
2706ECML v1: Field Names for E-CommerceD. Eastlake 3rd, T. Goldstein · obsoleted by RFC 3106InformationalOctober 1999
2801Internet Open Trading Protocol - IOTP Version 1.0D. BurdettInformationalApril 2000
3066Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647Best Current PracticeJanuary 2001