Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 3102
12 RFCs whose text mentions RFC 3102 (Realm Specific IP: Framework), newest first
RFC
Title
Status
Date
9063
Host Identity Protocol Architecture
R. Moskowitz, Ed., M. Komu
Informational
July 2021
8445
Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal
A. Keranen, C. Holmberg, J. Rosenberg
Proposed Standard
July 2018
5245
Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer Protocols
J. Rosenberg · obsoleted by RFC 8445, RFC 8839
Proposed Standard
April 2010
5128
State of Peer-to-Peer (P2P) Communication across Network Address Translators (NATs)
P. Srisuresh, B. Ford, D. Kegel
Informational
March 2008
4423
Host Identity Protocol (HIP) Architecture
R. Moskowitz, P. Nikander · obsoleted by RFC 9063
Informational
May 2006
4097
Middlebox Communications (MIDCOM) Protocol Evaluation
M. Barnes, Ed.
Informational
June 2005
3715
IPsec-Network Address Translation (NAT) Compatibility Requirements
B. Aboba, W. Dixon
Informational
March 2004
3235
Network Address Translator (NAT)-Friendly Application Design Guidelines
D. Senie
Informational
January 2002
3234
Middleboxes: Taxonomy and Issues
B. Carpenter, S. Brim
Informational
February 2002
3105
Finding an RSIP Server with SLP
J. Kempf, G. Montenegro
Experimental
October 2001
3104
RSIP Support for End-to-end IPsec
G. Montenegro, M. Borella
Experimental
October 2001
3103
Realm Specific IP: Protocol Specification
M. Borella, D. Grabelsky, J. Lo, K. Taniguchi
Experimental
October 2001
RFC 3102