| 269 | Some Experience with File TransferH. Brodie | Unknown | December 1971 |
| 1094 | NFS: Network File System Protocol specificationB. Nowicki | Informational | March 1989 |
| 1631 | The IP Network Address Translator (NAT)K. Egevang, P. Francis · obsoleted by RFC 3022 | Informational | May 1994 |
| 1813 | NFS Version 3 Protocol SpecificationB. Callaghan, B. Pawlowski, P. Staubach | Informational | June 1995 |
| 2131 | Dynamic Host Configuration ProtocolR. Droms | Draft Standard | March 1997 |
| 2132 | DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. Droms | Draft Standard | March 1997 |
| 2393 | IP Payload Compression Protocol (IPComp)A. Shacham, R. Monsour, R. Pereira, M. Thomas · obsoleted by RFC 3173 | Proposed Standard | December 1998 |
| 2459 | Internet X.509 Public Key Infrastructure Certificate and CRL ProfileR. Housley, W. Ford, W. Polk, D. Solo · obsoleted by RFC 3280 | Proposed Standard | January 1999 |
| 2535 | Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035 | Proposed Standard | March 1999 |
| 2543 | SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265 | Proposed Standard | March 1999 |
| 2608 | Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. Day | Proposed Standard | June 1999 |
| 2670 | Radio Frequency (RF) Interface Management Information Base for MCNS/DOCSIS compliant RF interfacesM. St. Johns, Ed. · obsoleted by RFC 4546 | Proposed Standard | August 1999 |
| 2710 | Multicast Listener Discovery (MLD) for IPv6S. Deering, W. Fenner, B. Haberman | Proposed Standard | October 1999 |
| 2747 | RSVP Cryptographic AuthenticationF. Baker, B. Lindell, M. Talwar | Proposed Standard | January 2000 |
| 3000 | Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza, L. Shiota · obsoleted by RFC 3300 | Historic | November 2001 |
| 3031 | Multiprotocol Label Switching ArchitectureE. Rosen, A. Viswanathan, R. Callon | Proposed Standard | January 2001 |
| 3036 | LDP SpecificationL. Andersson, P. Doolan, N. Feldman, A. Fredette, B. Thomas · obsoleted by RFC 5036 | Proposed Standard | January 2001 |