Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3080
13 RFCs mentioned in the text of RFC 3080 (The Blocks Extensible Exchange Protocol Core)
RFC
Title
Status
Date
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
1766
Tags for the Identification of Languages
H. Alvestrand · obsoleted by RFC 3066, RFC 3282
Proposed Standard
March 1995
1982
Serial Number Arithmetic
R. Elz, R. Bush
Proposed Standard
August 1996
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2078
Generic Security Service Application Program Interface, Version 2
J. Linn · obsoleted by RFC 2743
Proposed Standard
January 1997
2222
Simple Authentication and Security Layer (SASL)
J. Myers · obsoleted by RFC 4422, RFC 4752
Proposed Standard
October 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
2246
The TLS Protocol Version 1.0
T. Dierks, C. Allen · obsoleted by RFC 4346
Historic
January 1999
2396
Uniform Resource Identifiers (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986
Draft Standard
August 1998
2401
Security Architecture for the Internet Protocol
S. Kent, R. Atkinson · obsoleted by RFC 4301
Proposed Standard
November 1998
2444
The One-Time-Password SASL Mechanism
C. Newman
Proposed Standard
October 1998
3066
Tags for the Identification of Languages
H. Alvestrand · obsoleted by RFC 4646, RFC 4647
Best Current Practice
January 2001
3081
Mapping the BEEP Core onto TCP
M. Rose
Proposed Standard
March 2001
RFC 3080