Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3056
13 RFCs mentioned in the text of RFC 3056 (Connection of IPv6 Domains via IPv4 Clouds)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
1918
Address Allocation for Private Internets
Y. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear
Best Current Practice
February 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2283
Multiprotocol Extensions for BGP-4
T. Bates, R. Chandra, D. Katz, Y. Rekhter · obsoleted by RFC 2858
Proposed Standard
February 1998
2373
IP Version 6 Addressing Architecture
R. Hinden, S. Deering · obsoleted by RFC 3513
Proposed Standard
July 1998
2374
An IPv6 Aggregatable Global Unicast Address Format
R. Hinden, M. O'Dell, S. Deering · obsoleted by RFC 3587
Historic
July 1998
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
2461
Neighbor Discovery for IP Version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861
Draft Standard
December 1998
2462
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten · obsoleted by RFC 4862
Draft Standard
December 1998
2529
Transmission of IPv6 over IPv4 Domains without Explicit Tunnels
B. Carpenter, C. Jung
Proposed Standard
March 1999
2545
Use of BGP-4 Multiprotocol Extensions for IPv6 Inter-Domain Routing
P. Marques, F. Dupont
Proposed Standard
March 1999
2553
Basic Socket Interface Extensions for IPv6
R. Gilligan, S. Thomson, J. Bound, W. Stevens · obsoleted by RFC 3493
Informational
March 1999
2893
Transition Mechanisms for IPv6 Hosts and Routers
R. Gilligan, E. Nordmark · obsoleted by RFC 4213
Proposed Standard
August 2000
RFC 3056