| 8085 | UDP Usage GuidelinesL. Eggert, G. Fairhurst, G. Shepherd | Best Current Practice | March 2017 |
| 5783 | Congestion Control in the RFC SeriesM. Welzl, W. Eddy | Informational | February 2010 |
| 5775 | Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, M. Watson, L. Vicisano | Proposed Standard | April 2010 |
| 5740 | NACK-Oriented Reliable Multicast (NORM) Transport ProtocolB. Adamson, C. Bormann, M. Handley, J. Macker | Proposed Standard | November 2009 |
| 5651 | Layered Coding Transport (LCT) Building BlockM. Luby, M. Watson, L. Vicisano | Proposed Standard | October 2009 |
| 5445 | Basic Forward Error Correction (FEC) SchemesM. Watson | Proposed Standard | March 2009 |
| 5405 | Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085 | Best Current Practice | November 2008 |
| 5052 | Forward Error Correction (FEC) Building BlockM. Watson, M. Luby, L. Vicisano | Proposed Standard | August 2007 |
| 4654 | TCP-Friendly Multicast Congestion Control (TFMCC): Protocol SpecificationJ. Widmer, M. Handley | Experimental | August 2006 |
| 3940 | Negative-acknowledgment (NACK)-Oriented Reliable Multicast (NORM) ProtocolB. Adamson, C. Bormann, M. Handley, J. Macker · obsoleted by RFC 5740 | Experimental | November 2004 |
| 3819 | Advice for Internet Subnetwork DesignersP. Karn, Ed., C. Bormann, G. Fairhurst, D. Grossman, R. Ludwig, J. Mahdavi, G. Montenegro, J. Touch, L. Wood | Best Current Practice | July 2004 |
| 3738 | Wave and Equation Based Rate Control (WEBRC) Building BlockM. Luby, V. Goyal | Experimental | April 2004 |
| 3695 | Compact Forward Error Correction (FEC) SchemesM. Luby, L. Vicisano · obsoleted by RFC 5445 | Experimental | February 2004 |
| 3452 | Forward Error Correction (FEC) Building BlockM. Luby, L. Vicisano, J. Gemmell, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5052, RFC 5445 | Experimental | December 2002 |
| 3451 | Layered Coding Transport (LCT) Building BlockM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5651 | Experimental | December 2002 |
| 3450 | Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft · obsoleted by RFC 5775 | Experimental | December 2002 |
| 3269 | Author Guidelines for Reliable Multicast Transport (RMT) Building Blocks and Protocol Instantiation documentsR. Kermode, L. Vicisano | Informational | May 2002 |