rfc.dk

Cited in: RFC 3027

20 RFCs mentioned in the text of RFC 3027 (Protocol Complications with the IP Network Address Translator)

RFCTitleStatusDate
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1918Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. LearBest Current PracticeFebruary 1996
2101IPv4 Address Behaviour TodayB. Carpenter, J. Crowcroft, Y. RekhterInformationalFebruary 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2411IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071InformationalNovember 1998
2428FTP Extensions for IPv6 and NATsM. Allman, S. Ostermann, C. MetzProposed StandardSeptember 1998
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2573SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413Draft StandardApril 1999
2694DNS extensions to Network Address Translators (DNS_ALG)P. Srisuresh, G. Tsirtsis, P. Akkiraju, A. HeffernanInformationalSeptember 1999
2709Security Model with Tunnel-mode IPsec for NAT DomainsP. SrisureshInformationalOctober 1999
2962An SNMP Application Level Gateway for Payload Address TranslationD. Raz, J. Schoenwaelder, B. SuglaInformationalOctober 2000
2993Architectural Implications of NATT. HainInformationalNovember 2000
3022Traditional IP Network Address Translator (Traditional NAT)P. Srisuresh, K. EgevangInformationalJanuary 2001