rfc.dk

Cited in: RFC 3023

23 RFCs mentioned in the text of RFC 3023 (XML Media Types)

RFCTitleStatusDate
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
977Network News Transfer ProtocolB. Kantor, P. Lapsley · obsoleted by RFC 3977Proposed StandardFebruary 1986
1557Korean Character Encoding for Internet MessagesU. Choi, K. Chon, H. ParkInformationalDecember 1993
1652SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152Draft StandardJuly 1994
1874SGML Media TypesE. LevinsonExperimentalDecember 1995
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2060Internet Message Access Protocol - Version 4rev1M. Crispin · obsoleted by RFC 3501Proposed StandardDecember 1996
2077The Model Primary Content Type for Multipurpose Internet Mail ExtensionsS. Nelson, C. Parks, MitraProposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2130The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. SvanbergInformationalApril 1997
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2376XML Media TypesE. Whitehead, M. Murata · obsoleted by RFC 3023InformationalJuly 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2413Dublin Core Metadata for Resource DiscoveryS. Weibel, J. Kunze, C. Lagoze, M. Wolf · obsoleted by RFC 5013InformationalSeptember 1998
2445Internet Calendaring and Scheduling Core Object Specification (iCalendar)F. Dawson, D. Stenerson · obsoleted by RFC 5545Proposed StandardNovember 1998
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2629Writing I-Ds and RFCs using XMLM. Rose · obsoleted by RFC 7749InformationalJune 1999
2703Protocol-independent Content Negotiation FrameworkG. KlyneInformationalSeptember 1999
2781UTF-16, an encoding of ISO 10646P. Hoffman, F. YergeauInformationalFebruary 2000
2801Internet Open Trading Protocol - IOTP Version 1.0D. BurdettInformationalApril 2000