Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3010
21 RFCs mentioned in the text of RFC 3010 (NFS version 4 Protocol)
RFC
Title
Status
Date
1094
NFS: Network File System Protocol specification
B. Nowicki
Informational
March 1989
1345
Character Mnemonics and Character Sets
K. Simonsen
Informational
June 1992
1700
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 3232
Historic
October 1994
1813
NFS Version 3 Protocol Specification
B. Callaghan, B. Pawlowski, P. Staubach
Informational
June 1995
1831
RPC: Remote Procedure Call Protocol Specification Version 2
R. Srinivasan · obsoleted by RFC 5531
Proposed Standard
August 1995
1832
XDR: External Data Representation Standard
R. Srinivasan · obsoleted by RFC 4506
Draft Standard
August 1995
1833
Binding Protocols for ONC RPC Version 2
R. Srinivasan
Proposed Standard
August 1995
1964
The Kerberos Version 5 GSS-API Mechanism
J. Linn
Proposed Standard
June 1996
2025
The Simple Public-Key GSS-API Mechanism (SPKM)
C. Adams
Proposed Standard
October 1996
2054
WebNFS Client Specification
B. Callaghan
Informational
October 1996
2055
WebNFS Server Specification
B. Callaghan
Informational
October 1996
2078
Generic Security Service Application Program Interface, Version 2
J. Linn · obsoleted by RFC 2743
Proposed Standard
January 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2152
UTF-7 A Mail-Safe Transformation Format of Unicode
D. Goldsmith, M. Davis
Informational
May 1997
2203
RPCSEC_GSS Protocol Specification
M. Eisler, A. Chiu, L. Ling
Proposed Standard
September 1997
2277
IETF Policy on Character Sets and Languages
H. Alvestrand
Best Current Practice
January 1998
2279
UTF-8, a transformation format of ISO 10646
F. Yergeau · obsoleted by RFC 3629
Draft Standard
January 1998
2581
TCP Congestion Control
M. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681
Proposed Standard
April 1999
2623
NFS Version 2 and Version 3 Security Issues and the NFS Protocol's Use of RPCSEC_GSS and Kerberos V5
M. Eisler
Proposed Standard
June 1999
2624
NFS Version 4 Design Considerations
S. Shepler
Informational
June 1999
2847
LIPKEY - A Low Infrastructure Public Key Mechanism Using SPKM
M. Eisler
Proposed Standard
June 2000
RFC 3010