rfc.dk

Cited in: RFC 3007

10 RFCs mentioned in the text of RFC 3007 (Secure Domain Name System (DNS) Dynamic Update)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2136Dynamic Updates in the Domain Name System (DNS UPDATE)P. Vixie, Ed., S. Thomson, Y. Rekhter, J. BoundProposed StandardApril 1997
2137Secure Domain Name System Dynamic UpdateD. Eastlake 3rd · obsoleted by RFC 3007Proposed StandardApril 1997
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2845Secret Key Transaction Authentication for DNS (TSIG)P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945Proposed StandardMay 2000
2930Secret Key Establishment for DNS (TKEY RR)D. Eastlake 3rdProposed StandardSeptember 2000
2931DNS Request and Transaction Signatures ( SIG(0)s )D. Eastlake 3rdProposed StandardSeptember 2000
3008Domain Name System Security (DNSSEC) Signing AuthorityB. Wellington · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardNovember 2000