rfc.dk

Cited in: RFC 3002

40 RFCs mentioned in the text of RFC 3002 (Overview of 2000 IAB Wireless Internetworking Workshop)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
951Bootstrap ProtocolW.J. Croft, J. GilmoreDraft StandardSeptember 1985
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1183New DNS RR DefinitionsC. Everhart, L. Mamakos, R. Ullmann, P. Mockapetris, Ed.ExperimentalOctober 1990
1323TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323Proposed StandardMay 1992
1546Host Anycasting ServiceC. Partridge, T. Mendez, W. MillikenInformationalNovember 1993
1644T/TCP -- TCP Extensions for Transactions Functional SpecificationR. Braden · obsoleted by RFC 6247HistoricJuly 1994
1771A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, T. Li · obsoleted by RFC 4271Draft StandardMarch 1995
1889RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550Proposed StandardJanuary 1996
2002IP Mobility SupportC. Perkins, Ed. · obsoleted by RFC 3220Proposed StandardOctober 1996
2018TCP Selective Acknowledgment OptionsM. Mathis, J. Mahdavi, S. Floyd, A. RomanowProposed StandardOctober 1996
2052A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie · obsoleted by RFC 2782ExperimentalOctober 1996
2101IPv4 Address Behaviour TodayB. Carpenter, J. Crowcroft, Y. RekhterInformationalFebruary 1997
2131Dynamic Host Configuration ProtocolR. DromsDraft StandardMarch 1997
2138Remote Authentication Dial In User Service (RADIUS)C. Rigney, A. Rubens, W. Simpson, S. Willens · obsoleted by RFC 2865Proposed StandardApril 1997
2140TCP Control Block InterdependenceJ. Touch · obsoleted by RFC 9040InformationalApril 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2283Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. Rekhter · obsoleted by RFC 2858Proposed StandardFebruary 1998
2414Increasing TCP's Initial WindowM. Allman, S. Floyd, C. Partridge · obsoleted by RFC 3390ExperimentalSeptember 1998
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
2462IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten · obsoleted by RFC 4862Draft StandardDecember 1998
2474Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. BlackProposed StandardDecember 1998
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
2481A Proposal to add Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd · obsoleted by RFC 3168ExperimentalJanuary 1999
2488Enhancing TCP Over Satellite Channels using Standard MechanismsM. Allman, D. Glover, L. SanchezBest Current PracticeJanuary 1999
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2581TCP Congestion ControlM. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681Proposed StandardApril 1999
2582The NewReno Modification to TCP's Fast Recovery AlgorithmS. Floyd, T. Henderson · obsoleted by RFC 3782ExperimentalApril 1999
2608Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. DayProposed StandardJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2663IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. HoldregeInformationalAugust 1999
2760Ongoing TCP Research Related to SatellitesM. Allman, Ed., S. Dawkins, D. Glover, J. Griner, D. Tran, T. Henderson, J. Heidemann, J. Touch, H. Kruse, S. Ostermann, K. Scott, J. SemkeInformationalFebruary 2000
2775Internet TransparencyB. CarpenterInformationalFebruary 2000
2836Per Hop Behavior Identification CodesS. Brim, B. Carpenter, F. Le Faucheur · obsoleted by RFC 3140Proposed StandardMay 2000
2883An Extension to the Selective Acknowledgement (SACK) Option for TCPS. Floyd, J. Mahdavi, M. Mathis, M. PodolskyProposed StandardJuly 2000
2894Router Renumbering for IPv6M. CrawfordProposed StandardAugust 2000
2960Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960Proposed StandardOctober 2000
2993Architectural Implications of NATT. HainInformationalNovember 2000