rfc.dk

Cited in: RFC 2985

7 RFCs mentioned in the text of RFC 2985 (PKCS #9: Selected Object Classes and Attribute Types Version 2.0)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2630Cryptographic Message SyntaxR. Housley · obsoleted by RFC 3369, RFC 3370Proposed StandardJune 1999
2633S/MIME Version 3 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 3851Proposed StandardJune 1999
2798Definition of the inetOrgPerson LDAP Object ClassM. SmithInformationalApril 2000