rfc.dk

Cited in: RFC 2978

12 RFCs mentioned in the text of RFC 2978 (IANA Charset Registration Procedures)

RFCTitleStatusDate
1543Instructions to RFC AuthorsJ. Postel · obsoleted by RFC 2223InformationalOctober 1993
1590Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049InformationalMarch 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1759Printer MIBR. Smith, F. Wright, T. Hastings, S. Zilles, J. Gyllenskog · obsoleted by RFC 3805Proposed StandardMarch 1995
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2130The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. SvanbergInformationalApril 1997
2184MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore · obsoleted by RFC 2231Proposed StandardAugust 1997
2278IANA Charset Registration ProceduresN. Freed, J. Postel · obsoleted by RFC 2978InformationalJanuary 1998
2468I REMEMBER IANAV. CerfInformationalOctober 1998