| 9580 | OpenPGPP. Wouters, Ed., D. Huigens, J. Winter, Y. Niibe | Proposed Standard | July 2024 |
| 9239 | Updates to ECMAScript Media TypesM. Miller, M. Borins, M. Bynens, B. Farias | Informational | May 2022 |
| 9110 | HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9051 | Internet Message Access Protocol (IMAP) - Version 4rev2A. Melnikov, Ed., B. Leiba, Ed. | Proposed Standard | August 2021 |
| 8866 | SDP: Session Description ProtocolA. Begen, P. Kyzivat, C. Perkins, M. Handley | Proposed Standard | January 2021 |
| 8351 | The PKCS #8 EncryptedPrivateKeyInfo Media TypeS. Leonard | Informational | June 2018 |
| 8187 | Indicating Character Encoding and Language for HTTP Header Field ParametersJ. Reschke | Proposed Standard | September 2017 |
| 8011 | Internet Printing Protocol/1.1: Model and SemanticsM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 8010 | Internet Printing Protocol/1.1: Encoding and TransportM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 7617 | The 'Basic' HTTP Authentication SchemeJ. Reschke | Proposed Standard | September 2015 |
| 7616 | HTTP Digest Access AuthenticationR. Shekh-Yusef, Ed., D. Ahrens, S. Bremer | Proposed Standard | September 2015 |
| 7612 | Lightweight Directory Access Protocol (LDAP): Schema for Printer ServicesP. Fleming, I. McDonald | Informational | June 2015 |
| 7377 | IMAP4 Multimailbox SEARCH ExtensionB. Leiba, A. Melnikov | Proposed Standard | October 2014 |
| 7322 | RFC Style GuideH. Flanagan, S. Ginoza | Informational | September 2014 |
| 7303 | XML Media TypesH. Thompson, C. Lilley | Proposed Standard | July 2014 |
| 7231 | Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 6838 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. Hansen | Best Current Practice | January 2013 |
| 6365 | Terminology Used in Internationalization in the IETFP. Hoffman, J. Klensin | Best Current Practice | September 2011 |
| 6237 | IMAP4 Multimailbox SEARCH ExtensionB. Leiba, A. Melnikov · obsoleted by RFC 7377 | Experimental | May 2011 |
| 5987 | Character Set and Language Encoding for Hypertext Transfer Protocol (HTTP) Header Field ParametersJ. Reschke · obsoleted by RFC 8187 | Historic | August 2010 |
| 5256 | Internet Message Access Protocol - SORT and THREAD ExtensionsM. Crispin, K. Murchison | Proposed Standard | June 2008 |
| 5147 | URI Fragment Identifiers for the text/plain Media TypeE. Wilde, M. Duerst | Proposed Standard | April 2008 |
| 4790 | Internet Application Protocol Collation RegistryC. Newman, M. Duerst, A. Gulbrandsen | Proposed Standard | March 2007 |
| 4466 | Collected Extensions to IMAP4 ABNFA. Melnikov, C. Daboo | Proposed Standard | April 2006 |
| 4329 | Scripting Media TypesB. Hoehrmann · obsoleted by RFC 9239 | Informational | April 2006 |
| 4289 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin | Best Current Practice | December 2005 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4096 | Policy-Mandated Labels Such as "Adv:" in Email Subject Headers Considered Ineffective At BestC. Malamud | Informational | May 2005 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 3808 | IANA Charset MIBI. McDonald | Informational | June 2004 |
| 3805 | Printer MIB v2R. Bergman, H. Lewis, I. McDonald | Proposed Standard | June 2004 |
| 3712 | Lightweight Directory Access Protocol (LDAP): Schema for Printer ServicesP. Fleming, I. McDonald · obsoleted by RFC 7612 | Informational | February 2004 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3501 | INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051 | Proposed Standard | March 2003 |
| 2987 | Registration of Charset and Languages Media Features TagsP. Hoffman | Proposed Standard | November 2000 |