| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1212 | Concise MIB definitionsM.T. Rose, K. McCloghrie | Internet Standard | March 1991 |
| 1215 | Convention for defining traps for use with the SNMPM.T. Rose | Informational | March 1991 |
| 1521 | MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |
| 1767 | MIME Encapsulation of EDI ObjectsD. Crocker | Proposed Standard | March 1995 |
| 1847 | Security Multiparts for MIME: Multipart/Signed and Multipart/EncryptedJ. Galvin, S. Murphy, S. Crocker, N. Freed | Proposed Standard | October 1995 |
| 1892 | The Multipart/Report Content Type for the Reporting of Mail System Administrative MessagesG. Vaudreuil · obsoleted by RFC 3462 | Proposed Standard | January 1996 |
| 1901 | Introduction to Community-based SNMPv2J. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | January 1996 |
| 1905 | Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416 | Draft Standard | January 1996 |
| 1906 | Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417 | Draft Standard | January 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2138 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, A. Rubens, W. Simpson, S. Willens · obsoleted by RFC 2865 | Proposed Standard | April 1997 |
| 2139 | RADIUS AccountingC. Rigney · obsoleted by RFC 2866 | Informational | April 1997 |
| 2194 | Review of Roaming ImplementationsB. Aboba, J. Lu, J. Alsop, J. Ding, W. Wang | Informational | September 1997 |
| 2298 | An Extensible Message Format for Message Disposition NotificationsR. Fajman · obsoleted by RFC 3798 | Proposed Standard | March 1998 |
| 2393 | IP Payload Compression Protocol (IPComp)A. Shacham, R. Monsour, R. Pereira, M. Thomas · obsoleted by RFC 3173 | Proposed Standard | December 1998 |
| 2477 | Criteria for Evaluating Roaming ProtocolsB. Aboba, G. Zorn | Informational | January 1999 |
| 2486 | The Network Access IdentifierB. Aboba, M. Beadles · obsoleted by RFC 4282 | Proposed Standard | January 1999 |
| 2512 | Accounting Information for ATM NetworksK. McCloghrie, J. Heinanen, W. Greene, A. Prasad | Proposed Standard | February 1999 |
| 2570 | Introduction to Version 3 of the Internet-standard Network Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart · obsoleted by RFC 3410 | Informational | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2574 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 3414 | Draft Standard | April 1999 |
| 2575 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415 | Draft Standard | April 1999 |
| 2576 | Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. Wijnen · obsoleted by RFC 3584 | Proposed Standard | March 2000 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2741 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, M. Ellison, D. Francisco | Draft Standard | January 2000 |
| 2924 | Accounting Attributes and Record FormatsN. Brownlee, A. Blount | Informational | September 2000 |