rfc.dk

Cited in: RFC 2965

5 RFCs mentioned in the text of RFC 2965 (HTTP State Management Mechanism)

RFCTitleStatusDate
2109HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 2965HistoricFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999