rfc.dk

Cited in: RFC 2938

8 RFCs mentioned in the text of RFC 2938 (Identifying Composite Media Features)

RFCTitleStatusDate
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2168Resolution of Uniform Resource Identifiers using the Domain Name SystemR. Daniel, M. Mealling · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404ExperimentalJune 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2506Media Feature Tag Registration ProcedureK. Holtman, A. Mutz, T. HardieBest Current PracticeMarch 1999
2533A Syntax for Describing Media Feature SetsG. KlyneProposed StandardMarch 1999
2703Protocol-independent Content Negotiation FrameworkG. KlyneInformationalSeptember 1999