rfc.dk

Cited in: RFC 2930

15 RFCs mentioned in the text of RFC 2930 (Secret Key Establishment for DNS (TKEY RR))

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
1982Serial Number ArithmeticR. Elz, R. BushProposed StandardAugust 1996
1995Incremental Zone Transfer in DNSM. OhtaProposed StandardAugust 1996
2030Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSID. Mills · obsoleted by RFC 4330InformationalOctober 1996
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2136Dynamic Updates in the Domain Name System (DNS UPDATE)P. Vixie, Ed., S. Thomson, Y. Rekhter, J. BoundProposed StandardApril 1997
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2437PKCS #1: RSA Cryptography Specifications Version 2.0B. Kaliski, J. Staddon · obsoleted by RFC 3447InformationalOctober 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2539Storage of Diffie-Hellman Keys in the Domain Name System (DNS)D. Eastlake 3rdProposed StandardMarch 1999
2845Secret Key Transaction Authentication for DNS (TSIG)P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945Proposed StandardMay 2000
2931DNS Request and Transaction Signatures ( SIG(0)s )D. Eastlake 3rdProposed StandardSeptember 2000