rfc.dk

Cited in: RFC 2914

16 RFCs mentioned in the text of RFC 2914 (Congestion Control Principles)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
896Congestion Control in IP/TCP InternetworksJ. Nagle · obsoleted by RFC 7805HistoricJanuary 1984
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1323TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323Proposed StandardMay 1992
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2212Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. GuerinProposed StandardSeptember 1997
2309Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567InformationalApril 1998
2357IETF Criteria for Evaluating Reliable Multicast Transport and Application ProtocolsA. Mankin, A. Romanow, S. Bradner, V. PaxsonInformationalJune 1998
2414Increasing TCP's Initial WindowM. Allman, S. Floyd, C. Partridge · obsoleted by RFC 3390ExperimentalSeptember 1998
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
2481A Proposal to add Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd · obsoleted by RFC 3168ExperimentalJanuary 1999
2525Known TCP Implementation ProblemsV. Paxson, M. Allman, S. Dawson, W. Fenner, J. Griner, I. Heavens, K. Lahey, J. Semke, B. VolzInformationalMarch 1999
2581TCP Congestion ControlM. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681Proposed StandardApril 1999
2582The NewReno Modification to TCP's Fast Recovery AlgorithmS. Floyd, T. Henderson · obsoleted by RFC 3782ExperimentalApril 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2861TCP Congestion Window ValidationM. Handley, J. Padhye, S. Floyd · obsoleted by RFC 7661HistoricJune 2000