{
  "number": 2911,
  "title": "Internet Printing Protocol/1.1: Model and Semantics",
  "authors": [
    "T. Hastings, Ed.",
    "R. Herriot",
    "R. deBry",
    "S. Isaacson",
    "P. Powell"
  ],
  "published": "2000-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "app",
  "working_group": "ipp",
  "pages": 224,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document is one of a set of documents, which together describe all aspects of a new Internet Printing Protocol (IPP). [STANDARDS-TRACK]",
  "keywords": [
    "IPP-M-S",
    "Internet Printing Protocol",
    "Model",
    "Semantics",
    "application",
    "media type",
    "job"
  ],
  "draft": "draft-ietf-ipp-model-v11-07",
  "doi": "10.17487/RFC2911",
  "errata_url": "https://www.rfc-editor.org/errata/rfc2911",
  "obsoletes": [
    "RFC2566"
  ],
  "obsoleted_by": [
    "RFC8011"
  ],
  "updated_by": [
    "RFC3380",
    "RFC3382",
    "RFC3995",
    "RFC3996",
    "RFC7472"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2911/",
    "text": "https://rfc.dk/rfc2911.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2911",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2911/"
  },
  "text_modified": "2000-10-02T16:52:13Z"
}
